WordPressアプデしないとダメ?

アドセンスブログの「1日1記事アップ」に
日々追われまくってます(;´Д`)

今月は既に1、2回サボってしまいましたw
(記憶も少しあやふや・・)

校正して貰った記事を「投稿」する部分を
自分で作業してますが、そこもやはり外注さん
に任せないとかなぁ、それだとアップして
貰う用のブログを1個準備しないとだなぁ、
なんて考えていた折、

「WordPress 5.0.0 が利用可能です ! 今すぐ更新してください。」

の文字がっ!? Σ( ̄□ ̄;)

調べてやってみないと・・

なんてタイミングでメジャーアップデートが
掛かるんでしょうか・・ ミ(o_ _)o

知らねーよ、悪かったな初心者で!(ρ。;

しかも、何やら新しいエディターが導入され、
それがデフォルトになってるとか何とか・・

え~、外注さんにお任せする前に、ちゃんと
調べておかないと~!(@@;

・・全く、この時間の無い忙しい時だと言う
のに!!
師も走る時期なんやぞ、まったくぅ(;;

取りあえず、今後もお付き合いしないと
いけない仕様でしょうし、アップデートしない
訳にはいかないでしょうし、導入する方向で
いこうと思っておりますw

あぁ、複雑な仕組みで無い事を祈る(´ω`;)